Test Logicom E500 : Vidéo ...

IMGP1005

Je continue le test du Logicom E500

Vidéo 

Aucuns soucis de lecture vidéo soit avec le lecteur vidéo d’origine soit avec VLC … A propos de VLC , je l’utilise aussi pour l’audio car il y a un bug du lecteur audio d’origine  à la sortie du Bluetooth : il coupe le son ce qui est assez gênant pour un lecteur audio vous en conviendrez  ( c’est en plus le seul logiciel qui fait cela … ) . 

Screenshot 2013-11-22-17-25-50

Les TV replay … 

Pluzz fonctionne parfaitement  , il est même plutôt rapide à démarrer . 

6 Play a lui aussi très bien fonctionné … 

My TF1 a eu parfois des soucis au démarrage des vidéos ( écran vert persistant et dans ce cas là il faut redémarrer la vidéo , soit quelques gels d’image ) mais ensuite cela fonctionne bien  … 

Le soucis ( encore une fois ) est avec Arte qui a des soucis d’interface comme par exemple l’absence de l’interface pour démarrer la vidéo … Par expérience je me doute qu’en attendant ou en changeant d’orientation il serait peut-être possible de la faire apparaitre , mais ce n’est pas vraiment une bonne solution 

Screenshot 2013-11-23-09-04-49

Le plus simple est d’utiliser le navigateur web pour voir des vidéos d’ Arte … 

L’autonomie …

La jauge batterie est plutôt fiable  , on peut estimer l’autonomie  à  5 heures 30  pour une lecture vidéo


Screenshot 2013-11-21-22-54-51

En utilisation modérée: surf et «  coup de fil occasionel » , utilisation du Bluetooth avec la Mykronoz  , quelques photos pour mon site , etc … presque 5 jours … 

Screenshot 2013-11-29-18-01-55


SUITE DU TEST 

 © philippe LEGRAND 2010-2017